1.9.1 theme issues

Community Forums Forums General Discussion 1.9.1 theme issues

This topic is: not resolved

This topic contains 3 replies, has 4 voices, and was last updated by  liftstudios 1 year, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10628

    Makis77
    Participant
    Post count: 5

    Hello.

    I just applied the 1.9.1 theme update only to find that my menu and header is reset to default to styling.

    Even if I re-configure them no change is applied to frontend.

     

    ps: website is using Prose child theme.

    What is this all about?

    • This topic was modified 1 year, 9 months ago by  Makis77.
    • This topic was modified 1 year, 9 months ago by  Makis77.
    • This topic was modified 1 year, 9 months ago by  Makis77.
    • This topic was modified 1 year, 9 months ago by  Makis77.
    #10770

    nickthegeek
    Keymaster
    Post count: 751

    We are working on an update to Prose to address this. In the interim you should be able to resolve this by enabling the minify style sheet option in the Design Settings.

    #10845

    kirstenl4w
    Participant
    Post count: 1

    Thanks, this worked for me. Also, I was able to get my menu back by setting it up in custom menus.

    #10880

    liftstudios
    Participant
    Post count: 3

    This also happened to me on Lifestyle theme and I lost my logo header along with the option to have an image header. My navigation is also completely messed up.  Any insight?

    http://www.hardbody.com/news/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.