1.9 Breaking Layout (grid)

Community Forums Forums General Discussion 1.9 Breaking Layout (grid)

This topic is: resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  cehwitham 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19904

    indytechguy
    Participant
    Post count: 3

    I’ve read through the various posts and URLS to “fixes” for 1.9 breaking the grid layout, but I’m not a WordPress developer and can’t seem to make sense of what I’m seeing.   I’ve done everything in this reference http://wpsmith.net/2013/genesis/genesis-grid-loop-in-genesis-1-9/ but I still can’t get my blog page to appear in the grid layout that it used to, in fact nothing appears when following the instructions in this post. Any more feedback for a non-coder would be appreciated.

    #21311

    cehwitham
    Participant
    Post count: 396

    Could you share a link to your site please? Without seeing what’s going on it’s hard to give you good advice.


    Twitter: cehwitham Web: cehwitham.com

    #21506

    indytechguy
    Participant
    Post count: 3

    Hi Chris, I was able to get this resolved with the help of Bill Erickson. http://www.billerickson.net/a-better-and-easier-grid-loop/. The hang up I was having was apparently with the home.php file in the enterprise/ theme folder.

    Now my blog page has the proper grid layout we were hoping for. http://www.miscindiana.com/blog/

    Thanks for checking in on this topic.

    #21533

    cehwitham
    Participant
    Post count: 396

    I’m glad it’s resolved, thank you for sharing your findings.


    Twitter: cehwitham Web: cehwitham.com

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.