404 errors on main nav pages

Community Forums Forums General Discussion 404 errors on main nav pages

This topic is: not resolved

Tagged: ,

This topic contains 6 replies, has 3 voices, and was last updated by  mishamevans 1 year, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1462

    mishamevans
    Participant

    I am just building my site and two of my main nav links are showing 404 not found errors (eg: test prep). What could be the problem. I have not even loaded content to the pages yet.

    http://69.195.124.63/~spizertu/

    Thanks for any help. Michelle

    #1494

    nickthegeek
    Keymaster
    Post count: 751

    I am not getting a 404 on that page. Did you find the issue?

    #1500

    mishamevans
    Participant

    Thanks for looking. No it is still there. The test prep link still comes up as 404 error.

    I know I can delete the page and create a new one but I want to understand the problem before doing so.

    Could it be possible that I could see it and you can’t.

     

    #1520

    mishamevans
    Participant

    It also just happened again on the main nav link “Academic Tutoring”. I moved this page to a different place on the menu and the link now shows 404 error. But this could be coincidence as I moved other links and they did not break.

    #1522

    Marc
    Moderator
    Post count: 172
    #1534

    nickthegeek
    Keymaster
    Post count: 751

    Try using a different browser when you aren’t logged in. See if that makes a difference. If so please disable all of your plugins and test.

    #1975

    mishamevans
    Participant

    I also do not get the error message in another browser. So I  am not sure what this means. You say “If so please disable all of your plugins and test.”

    Do you mean de-activate and then activate my plug ins? I only have two: soliliquy slider and gravity forms.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.