411 Pro Theme – very slow loading time

Community Forums Forums General Discussion 411 Pro Theme – very slow loading time

This topic is: not a support question

This topic contains 2 replies, has 3 voices, and was last updated by  Jon Schroeder 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #110900

    leannemorrison
    Participant
    Post count: 21

    Hi my website is http://healthcoachblog.com.au, built using the 411 Pro theme.

    I have followed all the instructions and not really deviated from the demo. My site take AGES to load (tried by different people at different times on different machines). I have disabled all plugins with the exception of Genesis Simple Edits, Image widget, Ninja Forms and WP-Maintenance Mode.

    My background image is only 964kb (1204 x 790 px), so I don’t believe that is the problem.

    I did have Contact Form 7 plugin, but got rid of that and used the Ninja Forms plugin as used in the demo.

    Any help identifying any reasons for extreme slowness would be greatly appreciated.

    http://healthcoachblog.com.au
    #110904

    genwrock
    Member
    Post count: 673

    use the cache plugin. try wp super cache or W3 total Cache


    See My PRO Genesis Child Themes | Customizing & Creating Genesis Website | Follow Me on Twitter

    #110915

    Jon Schroeder
    Member
    Post count: 29

    Here’s a blog entry on how I optimized my site; perhaps these steps can help.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.