Add a Logo in Metric

Community Forums Forums General Discussion Add a Logo in Metric

This topic is: not resolved

Tagged: ,

This topic contains 6 replies, has 6 voices, and was last updated by  neilc 11 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5737

    bradwhite25
    Participant

    Does anybody know how to load a logo in the Metric theme without editing the Genesis files?

     

    Thanks!

    #5754

    SoZo
    Moderator
    Post count: 1573

    You need to upload your image file as logo.png to the theme’s images folder then choose Image Logo for the header in the Genesis Settings


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #5756

    bradwhite25
    Participant

    Worked like a charm!  Thanks so much!

    #37985

    tfmurphhk
    Participant
    Post count: 5

    You need to upload your image file as logo.png to the theme’s images folder then choose Image Logo for the header in the Genesis Settings

    I’ve done just that.. and checked to be sure the name is logo.png etc. but the Metric logo still appears?  Weird. And yes, I do have the logo.png file in the theme’s image folder.

    Any suggestions?

    #40564

    benzo
    Participant
    Post count: 1

    I am having the same issue…  uploaded a logo.png file, saved the original as logo-original.png…  but still I get the old logo.   Any suggestions ?

    #40631

    dev
    Participant
    Post count: 407

    Find the size (in px) of your logo graphic.

    Add this code to the end of your theme’s function.php file using the sizes of your image:

    `
    add_theme_support( ‘genesis-custom-header’, array(
    ‘width’ => xxx,
    ‘height’ => xxx
    ) );
    `

    Then go to Appearance/Header and upload your logo file (or choose it from the Media Lib if already there.)

    #40633

    neilc
    Participant
    Post count: 25

    Also check your browser isn’t holding a cached version of the site!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.