Adding Logo to Header Left (Title Area) in Outreach

Community Forums Forums General Discussion Adding Logo to Header Left (Title Area) in Outreach

This topic is: not resolved

This topic contains 12 replies, has 6 voices, and was last updated by  travism 1 year, 6 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #8654

    ddyow
    Participant
    Post count: 8

    I have installed G 1.9 beta, updated to the new Outreach Theme, only to find I no longer have a simple option to upload a logo to the Title Area VS having the plain “Text”option.  Can someone help here?  I have attempted a resolution posted by another user but it is not working for me.  Thought this would be simple but I must be over my head.  :-)

    Thank You,

    Dustin

    • This topic was modified 1 year, 7 months ago by  ddyow.
    • This topic was modified 1 year, 7 months ago by  ddyow.
    #8661

    Bill Murray
    Participant
    Post count: 575

    Are you saying that you don’t have the menu choice of Appearance->Header?

    I just checked Genesis 1.9 with Outreach and I had no problems doing what you want to do.


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #8662

    ddyow
    Participant
    Post count: 8

    I think the issue is. I don’t want to change the header background image. The checkered gray area is fine just want use a logo instead of the text. And in my appearance>header tab there is no option for that selection.  I guess I will just grab the back ground image and add my logo in photo shop but it will probably have sizing issues since the background will be static?

    #8672

    Bill Murray
    Participant
    Post count: 575

    I think I have a better understanding of your point. The change you are observing is not a result of Genesis 1.9 but rather due to changes in the updated child theme.

    Your plan to make a custom header in Photoshop will work fine. Make the image 1060 x 120 px and you won’t see any cropping.


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #9001

    ddyow
    Participant
    Post count: 8

    Hey Bill,

    I thought I had this figured out but now there is some strange happening with the page.  http://www.northsideruskin.com

    When the page loads you can see my new header but if you widen the page out it gets odd, a big block of white space appears and moves other elements in the header out of place.  I have tried a few things but nothing seems to work.  Any thoughts?
    Thanks

    Dustin

     

    #9005

    ddyow
    Participant
    Post count: 8

    A little more info.  It appears to have something to do with the “Header Text” option.  If you choose the “Header Text” with the original background it works fine, but if you de-select the “Header Text” option even the original background has issues. Hmmm

     

    #9016

    ddyow
    Participant
    Post count: 8

    Still not quite there.  I changed the body: background color to help with some of the issue but the image is still not acting the way it should. It seems when you upload a new header image the code inherits a new set rules that are different from the default and I can’t figure out where to change them.

    #9178

    crgwilson
    Participant
    Post count: 2

    Having the same problem, at first I thought I had reduced the size of the original header image so I double checked and it was correct, but when I add my logo to the header image I too get the white space on the right side of the image.  Hope we can get this figured out soon.

    #9182

    killahfunkadelic
    Participant
    Post count: 7

    I’m having the same issue. I’ve currently got the logo in the header image– but this is not satisfactory as when the screen is reduced to mobile device size, the logo is so tiny it becomes too miniscule to be legible. need a solution for the logo to be independent of the background so it stays large(ish) at smaller sizes.

    #9204

    killahfunkadelic
    Participant
    Post count: 7
    #11012

    ddyow
    Participant
    Post count: 8

    I’ve tried this method and it does not work for me!  Not sure what is wrong.  It seems to be tied to the “header text” option.  Does anyone have any other input, this really seems to be way more effort than I should have to do with this.  What is confusing is there were other options in the old Genesis that allowed for either “header text” or “logo” .  What happened to that?

    #12549

    Dan
    Participant
    Post count: 23

    Add another name to the list of sharing this issue… was able to resolve with the info in killahfunkadelic’s link. Thank you!

    ddyow – when you say it didn’t work for you – if you’ve commented out the #header div styling, leave that in as its default:


    #header {
    background: #090909 url(images/header.png) center repeat-y;
    margin: 0 auto;
    min-height: 120px;
    overflow: hidden;
    width: 100%;
    }

    …and then add the code mentioned in the link.

    #15953

    travism
    Participant
    Post count: 1

    I was able to resolve with link provided by Killahfunkadelic as well and mention from Dan to leave existing header styling in. Goal achieved for me was solution to the header image appearing small on mobile or small browser window and this seemed to fix. Would share but site is not live. Thank you all

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.