Not working Fancybox or lightbox in The 411 pro

Community Forums Forums General Discussion Not working Fancybox or lightbox in The 411 pro

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  davidcv 4 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #77570

    davidcv
    Participant
    Post count: 4

    I need to add a jquery for images on pages or entries. I’m usign the 411 pro theme, i’ve installed several plugins but anyone works. I need to increase to full size the images in a lightbox.

    Can you help me to find a solution?

    Thanks in advance…


    David C.

    • This topic was modified 4 months, 2 weeks ago by  davidcv.
    • This topic was modified 4 months, 2 weeks ago by  davidcv.
    http://www.davidcantos.es
    #77572

    nutsandbolts
    Moderator
    Post count: 2615

    It looks like your images aren’t set to link to themselves. For most lightbox plugins to work, when you upload into the media library and add to your post, you need to set it to link to the image URL (that’s usually the default option). Can you try that on one of your posts and see if the pictures will open in the lightbox?


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I do Genesis tutorials, design and development, and other fun stuff • Find me on Twitter and Google+

    #77580

    davidcv
    Participant
    Post count: 4

    Thanks Andrea. That’s right! Images were not linked.


    David C.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.