Agency footer widgest area

Community Forums Forums Design Tips and Tricks Agency footer widgest area

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  Tim Squires 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #23612

    Tim Squires
    Participant
    Post count: 66

    Hi, I’m just wondering if anyone can help me to get the footer widget of my Agency theme site to extend to 100% full screen width in the same way that the band behind the welcome area/slider area widgets do. I have altered the color of the widget area to match the top of the screen, but can’t get it to extend to 100% full width. Any tips much appreciated :)

    http://timsquires.com.au/hrmatters

    PS: I’m new to the forums, please excuse me if I’ve doubled up on this question on other threads.

    #23642

    trbdesign
    Participant
    Post count: 15

    Hi Tim,

    I didn’t really get it to work.

    This theme has a #wrap that centers everything on the page. I changed it to

    #wrap {
    margin: 0 auto;
    width: 1140px;
    }

    Which is what makes it go full-width, but then everything starts at the left side of the page. In order to get everything centered again, you have to add a .wrap class to each <div>. So #header gets its own .wrap:

    #header .wrap {
    overflow: hidden;
    padding: 25px 10px;
    margin: 0 auto;
    width: 960px;
    }

    The same happens to the nav bar:

    #nav .wrap {
    overflow: hidden;
    padding: 25px 10px;
    margin: 0 auto;
    width: 960px;
    }

    Do this with all of the major <div>s.

    The reason I say that it didn’t really work is that my footer is centered, but I didn’t really figure out how to make it expand and still keep the info centered. If you don’t care about it being centered, just don’t use a .wrap on the footer section.

    Also, if you’re not using firebug, you should get it. It really helped me see how CSS/HTML is set up on sites that I like. I’ve learned a lot about Genesis by using it.

    Hope this helps.

    ToniB

    #23656

    Tim Squires
    Participant
    Post count: 66

    Hi ToniB, thanks very much for your tips. I really appreciate it. I’ll work through your examples and see how I go. I also need the footer centered, so it look sas though I have some tinkering to do. I am using Firebug, but still struggling with certain things in its use/operation. Many thanks again – it certainly helps.

    Tim

    #23690

    Sunil
    Participant
    Post count: 87

    Hi Tim,

    No, I don’t have any solutions for your enquiry. I’m not an expert. I’m just one of them who is using the same agency theme and your site looks awesome!

    I have a slider problem. Yours look good on both firefox and IE. Mine has a problem with IE browser. My site is http://adultacnetreatmentreviews.com.

    How do I make my site slider look like yours? How do I make ther “Read More” blue button appear? What are your settings for this slider on the wordpress panel and the css code in the styles sheet?

    I’ve already approached the forum many times on this issue and still nobody came up with a solution. Can someone get me a solution this time?

    I saw this code:

    .slide-excerpt {
    width: 35%;
    }
    .slide-excerpt {
    top: 0;
    }
    .slide-excerpt {
    right: 0;
    }
    .flexslider {
    max-height: 300px;
    max-width: 950px;
    }
    .slide-image {
    max-height: 300px;
    }

    Are these the codes I need to place on my stylesheet?

    Thank You

    Regards,
    Sunil

    #23874

    Tim Squires
    Participant
    Post count: 66

    Hi Sunil, I think that you need to make your slider deeper by adjusting the settings.Try that and see if it helps. Thanks for your compliments – let me know how it goes. Tim

    #23875

    Tim Squires
    Participant
    Post count: 66

    Oh, and I used the same settings as in the set up instructions to get the size of the slider the same as the demo site. I hope that helps.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.