Agency: Header Image & Header Wrap seem to conflict

Community Forums Forums Design Tips and Tricks Agency: Header Image & Header Wrap seem to conflict

This topic is: resolved

This topic contains 2 replies, has 1 voice, and was last updated by  sacousino 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31000

    sacousino
    Participant
    Post count: 18

    Howdee.

    I’ve created a header banner and placed in the Agency theme header.  I removed the default background and used a different StudioPress background.  I’ve noticed that when I attempt to use that same background image for the page wrap, it “covers” part of the header image.

    The site is: http://www.personalizedbritain.com

    You can see the header image has a British Flag on the left side that has a dark blue overlay on it; that overlay is not there when the wrap CSS only specifies the bgcolor, not an image.

    I’ve tried specifying a bgcolor for the #header but apparently the wrap overrides it.  I’m not sure how to resolve this  other than just have a color only for the page wrap, no image.

    Is that the case?

    Thanks!

    #31212

    sacousino
    Participant
    Post count: 18

    No?

    #31216

    sacousino
    Participant
    Post count: 18

    I re-did my header banner, added an extra layer of “white” background and that seemed to resolve the issue.  No CSS work required here, I guess.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Agency: Header Image & Header Wrap seem to conflict’ is closed to new replies.