Agency – Nav Menu doesn't show the subpages

Community Forums Forums Design Tips and Tricks Agency – Nav Menu doesn't show the subpages

This topic is: resolved

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by  Paola Mejia 8 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #73018

    Paola Mejia
    Member
    Post count: 1

    Hi:

    This is my first time using the Genesis Framework so I’m pretty much a begginer and I’m having a problem with the menu of the Agency theme in this website: http://www.psicologiatorredelpalau.com/

    For some reason the nav menu doesn’t show the subpages when you hover on it. I have been looking but I dont find the reason. Would anyone be so kind to let me know what kind I do to fix it?

    Thanks in advance for your help.

    http://www.psicologiatorredelpalau.com/
    #73057

    emasai
    Participant
    Post count: 615

    Did you add something, there is an inline style of display: none to the ul class sub-menu which prevents the dropdown menu from showing.


    Need Website Customization or a Responsive CSS fix? Contact Me
    Lynne emasai.com

    #73073

    sdbroker
    Participant
    Post count: 106

    Buy default the Secondary menu is set on the style to not display sub-menu. You can read it on the theme’s setup instructions. If you need sub-menu why don’t use either the Primary or create a custom? or remove the display: none from the style.

    #73445

    Paola Mejia
    Member
    Post count: 1

    Emasai, Sdbroker, thank you very much for taking the time to helping me out with this. At the end I remove the display:none and now it works fine.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.