Agency Pro background image not loading on smaller viewports

Community Forums Forums General Discussion Agency Pro background image not loading on smaller viewports

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  David Chu 6 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #85335

    elcruzdesign
    Participant

    Hey there,

    Running into an issue where the background image isn’t loading on mobile or tablet. When I pull the site up on desktop and resize the browser window, the image is there and resizes to the appropriate viewport, but when I pull up the site on mobile or tablet, the background image doesn’t load and the section stays black.

    Thoughts?

    Thanks!

    El

    http://ribeautylounge.com
    #85341

    David Chu
    Participant
    Post count: 1317

    Hi,
    First, let me tell you that this is a GREAT looking site – very nice job!

    I took a look, and I think you’re probably OK. The site looks great at responsive sizes, too, and if the background image is not loading, keep in mind that this image is Gigantic, and will be slow to load even on a desktop, not to mention Backstretch resizing it on-the-fly, which takes processing time. It’s not only very, very tall and wide, it’s over 4M !!! So I think your phone is just begging for mercy. If you can compress the image a bit, that might help.

    I would just try again later, and see if it shows up. That’s my take.

    Good luck, Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.