Agency Pro – FACEBOOK follow widget not working

Community Forums Forums General Discussion Agency Pro – FACEBOOK follow widget not working

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Steve@BHQ 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #97192

    Steve@BHQ
    Participant
    Post count: 94

    I’ve placed the standard “Facebook Follow Button’ that comes with the “Facebook for WordPress” plugin.
    I believe I have it set up correctly, but it’s not displaying any Facebook content.

    Thanks Steve
    Facebook follow widget set up

    http://toddklinefishing.com/about-todd/
    #97220

    anitac
    Participant
    Post count: 7027

    Did you set up the app? Look here at #2:

    After activating the plugin, you will be asked to set up your Facebook application or enter existing credentials copied from the Facebook Developers site to unlock additional features such as publishing posts to an author Timeline or site Page.

    Did you go to the developers site?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #97257

    Steve@BHQ
    Participant
    Post count: 94

    Yes, I did that a long time ago and use the same plug in on ALL of the fishing websites I do. I noticed this problem when I started using the new Agency Pro. I switched to the “Facebook Like Box” and the same problem. But, I also just added just a Facebook Like Button and it seems to be working.
    Facebook Like Box

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.