Agency Pro Primary Sidebar Not Showing

Community Forums Forums General Discussion Agency Pro Primary Sidebar Not Showing

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  BradSears 8 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #88009

    BradSears
    Participant
    Post count: 5

    The Primary Sidebar is not appearing on the home when the Home Top and Home Middle widgets are populated to work like the Agency Pro demo. The home is set for content//sidebar. It appears fine when I clear these widgets, but disappears as soon as I repopulate them. Thoughts?

    http://www.turningarts.com/new/

    http://www.turningarts.com/new/
    #88034

    AC
    Blocked
    Post count: 7712

    The home page was not designed to have the Primary sidebar. When the widgets on the home are not populated, the theme will default to the Blog style paging, thus the content-sidebar appearance.

    #88041

    BradSears
    Participant
    Post count: 5

    Thanks. I’ll see if I can’t come up with a workaround.

    #88043

    AC
    Blocked
    Post count: 7712

    You can try to force the layout, but your everything on our home page will shift to the left, give you the primary sidebar and you will have to add in the CSS for the sidebar as well.

    #88342

    BradSears
    Participant
    Post count: 5

    Understood, thanks. That might be pushing the envelope a little far. Instead, I think I might try another child theme–or build my own from the sample.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.