Agency Pro – Style sheet changes not working

Community Forums Forums General Discussion Agency Pro – Style sheet changes not working

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Steve@BHQ 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #98064

    Steve@BHQ
    Participant
    Post count: 94

    Wordpress Multi-Site install – subsite http://bassanglerhq.com/justinlucas2014/
    Theme: JUSTIN LUCAS 2014

    style changes made in Network Admin/Themes/Editor are not being reflected in the associate website.

    http://bassanglerhq.com/justinlucas2014/
    #101413

    Andrea Rennick
    Keymaster
    Post count: 1285

    Check for caching.

    There’s nothing in the theme code or multisite to prevent any css changes from being shown by default.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #101414

    Andrea Rennick
    Keymaster
    Post count: 1285

    Check for caching.

    There’s nothing in the theme code or multisite to prevent any css changes from being shown by default.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

    #101662

    Steve@BHQ
    Participant
    Post count: 94

    Thanks for the reply, Yes, I was a system caching deal. Cleared caches, all good.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Agency Pro – Style sheet changes not working’ is closed to new replies.