AgentPress Listing Plugin not sending text to editor

Community Forums Forums General Discussion AgentPress Listing Plugin not sending text to editor

This topic is: not resolved

This topic contains 1 reply, has 1 voice, and was last updated by  cyrjm 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11453

    cyrjm
    Participant
    Post count: 6

    I posted this on WordPress.org under the plugin support but wanted to post here as well.  When I click on the “Send to text editor” button in a new listing it is not adding the shortcode to the text editor box.  This was working just fine on my test server a few weeks ago and I have the latest version of the theme, Genesis and the plugin.

     

    Thanks for your help!

    JC

    #12429

    cyrjm
    Participant
    Post count: 6

    In case anyone else is having this problem, I was able to get help from this user at WordPress.org:

     

    Hi,
    I Found the problem.
    The win.send_to_editor is not always there.
    If you change the admin_js function on class-listing.php line: 234
    to:
    function admin_js() {
    wp_enqueue_script( 'media-upload' );
    wp_enqueue_script( 'accesspress-admin-js', APL_URL . 'includes/js/admin.js', array(), APL_VERSION, true );

    }
    It solves the problem.

    Read this post on the forums: http://wordpress.org/support/topic/send-to-text-editor-not-working?replies=4#post-3733582

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.