AgentPress theme Not Showing Content

Community Forums Forums General Discussion AgentPress theme Not Showing Content

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  chikamiku 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #84607


    Hello There,

    Could anyone please let me know how to fix the display issue of agentpress theme on the following link?

    The theme is not displaying any content on any of the page except the home page. But if I activate another theme it does show the content without any problem. Does anyone have any clue how I could fix the issue?



    A couple of things to try:

    (1) Go to Settings > Permalinks and click the save button. You don’t need to change anything, but since AgentPress uses custom post types, you may need to re-save your permalinks for the site to display correctly.

    (2) You could try downloading the zip file again from your members area and uploading a clean copy to be sure the one you uploaded isn’t corrupted or incomplete.

    I really think #1 will get it, but try that first and let me know.

    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+



    Hi Andrea,

    Thank you for the suggestions. If I save the permalinks to numeric, it works on all the pages except on the ‘home’ page. But no other option seems to be working.

    As a second choice, I deleted all the files of Agentpress via FTP and then reinstalled a fresh copy of the theme. But even this option is not working now.

    How surprising!!.

    Is there any other way to fix the issue?




    Hi Andrea,

    Thanks again. To my surprise, the display feature is not working even with some default themes such as Twenty twelve etc. I guess I should delete every thing and then reinstall WP before installing Genesis framework again.

    Thanks anyway.


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.