Align title with Image Thumnail?

Community Forums Forums Design Tips and Tricks Align title with Image Thumnail?

This topic is: not resolved

Tagged: , ,

This topic contains 7 replies, has 2 voices, and was last updated by  Brain916 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #56371

    Brain916
    Participant
    Post count: 31

    Hello, I am using the Metro theme and wanted to see how I can align the post title with the image thumbnail. You can see the example here: http://demo.studiopress.com/metro/ under the third set of featured stories.

    Your help is greatly appreciated.

    http://test.sneakerfiles.com/?paged=3
    #56373

    braddalton
    Participant
    Post count: 7458

    The demo uses the Genesis Featured Post widget.

    Here’s the getting started guide http://my.studiopress.com/setup/metro-theme/


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #56397

    Brain916
    Participant
    Post count: 31

    Thank you for the update. Where would I find the “Genesis Featured Posts”? I don’t see it in my widget section…

    #56483

    braddalton
    Participant
    Post count: 7458

    In the widgets page.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #56665

    Brain916
    Participant
    Post count: 31

    Yes, I have been in the widgets section and all I see is the plugin I got of the featured posts amplified, but this plugin is not allowing the title of the post to align to the right of the image of the post (as shown in the original Metro theme).

    #56688

    braddalton
    Participant
    Post count: 7458

    Try the default featured posts widget as you are using the extended version.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #56730

    Brain916
    Participant
    Post count: 31

    That seemed to work, except for the content excerpt which is pushed down below the image.

    #56731

    Brain916
    Participant
    Post count: 31

    Ok I found out the problem, when I add “Show Post Info”, which I only have the date, it pushes the content down, but when I remove “Show Post Info”, it aligns perfect.

    Question is, how can I get it aligned with the date up as well?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.