Any help appreciated

Community Forums Forums Design Tips and Tricks Any help appreciated

This topic is: not resolved

This topic contains 19 replies, has 4 voices, and was last updated by  AC 1 year, 8 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #9208

    rtibbs4
    Participant
    Post count: 12

    For some reason when I share a link on Facebook from my agentpress site the Link gets populated such as:

    <title> MA real estate for sale << </title> Andover MA real estate for sale.

    The first part is the title to the post. The second part (Andover MA real estate for sale) is the first part of the default title that I typed into the dashboard and then into All in one SEO. This problem started happening a couple days ago. I have not made any changes in months. Here is an image of how the link looks.

    Does anyone know where I may begin to fix this?

    • This topic was modified 1 year, 10 months ago by  nickthegeek.
    • This topic was modified 1 year, 10 months ago by  nickthegeek.
    #9665

    AC
    Blocked
    Post count: 7712

    Can you share a link to your website so we can take a look?

    #9761

    rtibbs4
    Participant
    Post count: 12

    Sure,

     

    Its the same site as the link above. marealestatesearch.com

     

    Thanks.

    #9775

    AC
    Blocked
    Post count: 7712

    I think that’s coming from the actual Facebook comments/share plugin you are using. Did you get the plugin from the WordPress Repository?

    #9795

    Chris Cree
    Participant
    Post count: 147

    Yeah. Some FB plugins don’t get the meta info correct for some reason. I’ve had issues with the title tags getting added to the meta info before. For example, when I look at the page source for one of your blog posts I see this tag in the code:
    [html]<meta property="og:title" content="<title>U.S. home prices take big jump! &laquo; </title>
    Andover MA real estate for sale" />[/html]

    That’s being pulled by whatever plugin you have adding the Facebook OpenGraph info.

    It’s one of the many reasons I’m a fan of Yoast’s WordPress SEO plugin. His plugin constistantly handles the OpenGraph tags correctly. I haven’t had that problem since I started using it.


    #11487

    rtibbs4
    Participant
    Post count: 12

    Sorry for the tardy reply.

     

    Thanks for the suggestions. I will deactivate it and see what happens.

    #11489

    rtibbs4
    Participant
    Post count: 12

    hmmm. Deactivated and then deleted it. No change.

     

    Strange.

    #11513

    AC
    Blocked
    Post count: 7712

    It’s how Facebook is interpreting the content being brought into Facebook. I use this one on a few of my clients. Try it for a few days and see if changes – http://wordpress.org/extend/plugins/easy-facebook-share-thumbnails/.

    By the way, did you edit anything in your CSS.. like H1, H2 or edit the H1, H2 in the code?

    #11514

    AC
    Blocked
    Post count: 7712

    You’ve added the H1 to the title in the code. That’s why it’s doing that.

    Andover MA real estate for sale

    #11516

    rtibbs4
    Participant
    Post count: 12

    Thanks so much for your help. Can you point me in the right direction to fix it?

    #11518

    AC
    Blocked
    Post count: 7712

    Well, I think the H1 is located in the Home or Functions. But I think it was “added” to the them. I don’t think it comes out the box with the H1 in there like that. I could be wrong.


    Andover MA real estate for sale

    #11574

    rtibbs4
    Participant
    Post count: 12

    Haven’t been able to find it in functions or home. If anyone has any ideas, greatly appreciated.

     

    #21383

    lanzelot
    Participant
    Post count: 2

    Any answer on this yet?

    #21394

    AC
    Blocked
    Post count: 7712

    I need to refresh myself on this. Do you have a Facebook sharing plugin currently installed on the site?

    #21395

    lanzelot
    Participant
    Post count: 2

    Hi Anitac, I do not…

    I have almost uninstall all my plugins because this has been bothering me for a while… it seems there is something coming for the OG tag or something like that, but I have nothing running that either.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.