Archives not diplaying

Community Forums Forums Design Tips and Tricks Archives not diplaying

This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by  chalfant 11 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #79822

    chalfant
    Participant
    Post count: 132

    For some reason my archive listing in the footer widget area is not responding.
    When clicked it takes me to home.

    Can anyone suggest an obvious issue here?
    Appreciate it, thanks.

    http://thevaperstable.com/
    #79882

    nutsandbolts
    Keymaster
    Post count: 3187

    Try going into Settings > Permalinks and clicking the save button. You don’t have to make any changes; sometimes just saving it again will fix issues like that.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #79916

    chalfant
    Participant
    Post count: 132

    HI Andrea.
    I tried that but to no avail. Who knows what I did?

    #79917

    nutsandbolts
    Keymaster
    Post count: 3187

    What are your permalink settings?


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #79918

    nutsandbolts
    Keymaster
    Post count: 3187

    Also, are you using Yoast SEO by chance? If so, try deactivating it temporarily to see if that resolves the issue.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #79931

    chalfant
    Participant
    Post count: 132

    Permalink Settings are-
    Post name – http://thevaperstable.com/sample-post/

    Well, Andrea………… It WAS the WP SEO Plug by Yoast.
    Is there a fix for this?

    #80039

    nutsandbolts
    Keymaster
    Post count: 3187

    I’m not sure – you might try posting in their plugin support forum to ask about it.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #80045

    chalfant
    Participant
    Post count: 132

    Thanks, Andrea.
    FYI………. I’m trying to give more thought to the category issue.
    Be in touch.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.