Author Box Now Showing Up

Community Forums Forums General Discussion Author Box Now Showing Up

This topic is: resolved

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  weslinda 1 year, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30654

    petersandeen
    Participant
    Post count: 1

    Hey,

    For some reason, the author box doesn’t show up on my site (below posts–the usual place) even though it’s enabled in the profile settings.

    The problem doesn’t exist in my localhost environment, which as far as I know, is identical in every way possible.

    I’ve tried everything I can think of, but have no idea what’s the problem. Maybe I’ve missed something obvious. Maybe not. Just don’t have the foggiest of what to try next.

    Here’s the URL: http://www.petersandeen.com

     

    Thank you in advance,

    Peter Sandeen

    #30669

    weslinda
    Participant
    Post count: 193

    Not sure how to respond as it looks like you’re using a custom theme.  Here is a post with some instructions on adding the author box.

    https://my.studiopress.com/snippets/author-box/

    Not sure if there were specific customizations made to the theme that would limit it showing on the page.


    Loving the Genesis Life!

    #30784

    petersandeen
    Participant
    Post count: 1

    Hey Weslinda,

    Thanks. Adding the global “enable author box” snippet revealed that the author of every post had changed. Switching it back to the right author fixed the problem.

    #30799

    weslinda
    Participant
    Post count: 193

    Glad that code helped out and you were able to fix the problem.


    Loving the Genesis Life!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.