Balance: Featured Images not displaying in Posts

Community Forums Forums General Discussion Balance: Featured Images not displaying in Posts

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Bauhinia 2 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19394

    Bauhinia
    Participant

    I am using the Balance theme and my Featured Images are not appearing in my single blog posts.  They show on the home page in the grid.  It’s just when you click on a single post that they don’t appear.

    Any suggestions to fix this?

    http://www.nicole-graham.com/2013/02/one-billion-rising/

    Thanks in advance :)

    • This topic was modified 2 years, 1 month ago by  Bauhinia.
    • This topic was modified 2 years, 1 month ago by  Bauhinia.
    #19421

    AC
    Blocked

    You have to manually add the images to the posts, they don’t automatically show up there. There was a write up on this that I found, but their site is having technical difficulties at this time.

    #19424

    AC
    Blocked

    I just remembered that I had copied and pasted the instructions from the website that is down. You can download them here – https://www.dropbox.com/s/z0sdpz7utrj8dqc/Featured%20Image%20on%20Pages.txt.

    #19431

    Bauhinia
    Participant

    Wow!!  Thank you so much!!  It has worked perfectly.

    Nicole

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.