Balance Theme: Remove "Sorry, no posts matched your criteria"

Community Forums Forums Design Tips and Tricks Balance Theme: Remove "Sorry, no posts matched your criteria"

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  louise 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23487

    louise
    Participant
    Post count: 2

    I would be grateful to learn how to remove the “Sorry, no posts matched your criteria” on the home page.

    http://www.nanteneandmalachorspeak.com/

    Many thanks,

    Louise

    #23495

    braddalton
    Participant
    Post count: 8826

    You could paste this code at the end of your child themes style.css file but its probably not the best solution as it also hides the entire inner section on your home page:
    [css]
    .home #inner {
    display: none;
    }
    [/css]

    The text is generated by the WordPress core files so you would need to deactivate posts from displaying on your home page by modifying PHP code or select a page template to display on your home page. This would deactivate any featured widget areas coded in the home.php file.

    I gather you don’t want any posts displayed on your home page?


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #23499

    louise
    Participant
    Post count: 2

    Thanks Brad – that worked.

    I don’t know what I want yet, but the option of removing posts from the home page is useful for the time being.

    Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.