Blog & Home Page Switched?

Community Forums Forums General Discussion Blog & Home Page Switched?

This topic is: resolved

This topic contains 13 replies, has 4 voices, and was last updated by  moxiegirl 1 year, 7 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #26198

    moxiegirl
    Participant
    Post count: 73

    My Home page is supposed to be my blog page, and my blog page is supposed to be my home page.

    http://www.demo3.spark-collaborative.com/

    I have changed the reading settings to have the home page as home and the blog page as blog. It seems though somewhere that my they got switched?

    I placed a slider on the home page which shows up on the blog page. When I switch the home and blog page in the reading settings it does switch them, but then puts my blog posts on the home page, which I don’t want.

    Help, I feel like a nincompoop here.

    Where would I look to fix this?

    #26228

    AC
    Blocked
    Post count: 7712

    Did you somehow force a static page under Settings > Reading?

    #26232

    moxiegirl
    Participant
    Post count: 73

    How would I force one?

    I took a screenshot of my settings: http://www.demo3.spark-collaborative.com/reading/

     

    #26276

    wp guy
    Participant
    Post count: 233

    I don’t have this theme for but most StudioPress themes to operate like the demo you need to leave the setting to “latest posts.”

    #26477

    moxiegirl
    Participant
    Post count: 73

    It’s the Lifestyle theme and I haven’t noticed that as an issue before when using other themes. I know I could just switch the labels for home and blog but that seems wrong to me.

    #26478

    moxiegirl
    Participant
    Post count: 73

    It’s the Lifestyle theme and I haven’t noticed that as an issue before when using other themes. I know I could just switch the labels for home and blog but that seems wrong to me.

    #27053

    Susan
    Moderator
    Post count: 9292

    Change the setting to show “latest posts” (not static page, as you have done.), Then, set up the widgetized areas on your home page. Your home page will populate correctly.

    Is your blog page set up using the blog template?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #27160

    moxiegirl
    Participant
    Post count: 73

    Beyond putting the Genesis slider in the “home” widget location which I already had done, I’m not sure how else to set up the home page.

    Yes, the blog page has “blog template” selected, too.

    It still doesn’t seem to be working. Now I have changed other themes, and the same problem exist. I think I must need to do a clean install. Weirdest thing ever.

     

    #27219

    AC
    Blocked
    Post count: 7712
    This reply has been marked as private.
    #29029

    moxiegirl
    Participant
    Post count: 73

    Hi @Anitac,

    Sorry I wasn’t available. I thought I must have done something crazy… So, I created a new sub domain and uploaded Lifestyle, placed the genesis slider widget on the “home” widget and it is the same thing.  The slider shows up on the blog page.

    I have set the pages to Home page and posts top show on blog page. Could there be a bug in the theme?

    #29043

    AC
    Blocked
    Post count: 7712
    This reply has been marked as private.
    #29045

    moxiegirl
    Participant
    Post count: 73

    Great, just sent you an email :)

    #29051

    AC
    Blocked
    Post count: 7712

    Now see! Wasn’t that easier than 10 million comments going back and forth!

    #29060

    moxiegirl
    Participant
    Post count: 73

    Heck yeah! :) Thanks for your help.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.