blog not reflecting genesis grid loop settings

Community Forums Forums General Discussion blog not reflecting genesis grid loop settings

This topic is: resolved

This topic contains 11 replies, has 3 voices, and was last updated by  braddalton 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #64596

    kathy
    Participant
    Post count: 5

    My pages are showing 20 post excerpts instead of 5 and feature post in right sidebar shows one post on blog home (which is correct) but shows 20 additional excerpts on all other pages. Help please. Very new to WP. Have tried reinstalling genesis grid loop but it didn’t change anything.

    Additional problem: footer widgets aren’t showing up on any pages. (I have search, cloud tags, and categories)

    http://74.220.219.55/~uptodat6
    #64607

    braddalton
    Participant
    Post count: 8873

    What do your Reading Settings tell you?


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #64610

    kathy
    Participant
    Post count: 5

    Reading settings: show 5 posts at a time and I selected to show latest posts and my blog seems to be showing posts with random dates. A new issue just popped up on my dashboard. I am unable to select widgets to move them around. =( Any suggestions? When I first installed the new template yesterday morning, everything worked find. No I am worry about switching over from my blogger account since it appears random issues keep popping up. Is this normal? I have also installed link checker and checked the box for WP to automatically correct xhtml.

    Thanks for the reply.

    #64612

    kathy
    Participant
    Post count: 5

    Oh, on a brighter note, my footers are showing now.

    #64615

    braddalton
    Participant
    Post count: 8873

    checked the box for WP to automatically correct xhtml.

    You might want to try un-checking that box because your theme is using HTML 5 not XHTML markup.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #64622

    kathy
    Participant
    Post count: 5

    Just tried that but no changes. Any other suggestions?

    #64624

    braddalton
    Participant
    Post count: 8873

    Looks like you’re using a plugin for the grid loop.

    You may need to change the Genesis > Theme Settings > Content Archive settings to match what you have set in the reading and plugin settings.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #64626

    kathy
    Participant
    Post count: 5

    Should I reinstall Genesis and my child theme? Or the plugins?

    #64629

    kathy
    Participant
    Post count: 5

    I tried having them all set to 5 posts but no changes. I also reset reading and grid loop and had the theme setup according to “modern blogger pro setup” (which worked yesterday when I set it up the first time) . Still no changes. I am confused why the posts are in a random order now and I can’t move my widgets around anymore. Does that even have to do with grid loop? Thanks for you patience. I know I am probably using the wrong vocab.

    #64630

    braddalton
    Participant
    Post count: 8873

    I would ask the plugin author because you can simply change the values in the code when using code for a grid loop however it may be different when using the plugin.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

    #64664

    Susan
    Moderator
    Post count: 7991

    I’m marking this as resolved, as I worked with Kathy through the Pretty Darn Cute Design support desk. The issue was that Kathy had 15 posts set as sticky, so the regular blog was coming in after that.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #64690

    braddalton
    Participant
    Post count: 8873

    Thanks Susan.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘blog not reflecting genesis grid loop settings’ is closed to new replies.