Blog Page Display

Community Forums Forums Design Tips and Tricks Blog Page Display

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  mrscwells 1 year, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23851

    mrscwells
    Participant
    Post count: 2

    I’m having trouble with my blog page display.  When I change back to the twenty-twelve theme; the excerpts display correctly.  However, I’m not sure what code snippet my page is missing.

    I had a custom theme created for me and I’m sure it’s something small; but I’m just not sure what it is.

    Site is: spiritstitches.com

    Thanks for the help….

    #23913

    Anita
    Blocked
    Post count: 7712

    What is wrong with it? You didn’t describe what you think is missing or how you think it should look.

    #23930

    mrscwells
    Participant
    Post count: 2

    I stated the excerpts were not displaying.  (Only a photo and title.)

    #23936

    Anita
    Blocked
    Post count: 7712

    No, you didn’t say the excerpts were not displaying, you said, “excerpts display correctly” in Twenty Twelve. Not that they didn’t display at all when using your Child Theme. Have you check your settings in Genesis Settings > Content Archives – do you have a number selected in “Limit Content to ___ characters” and is the Excerpt selected in the drop down?

    #23967

    mrscwells
    Participant
    Post count: 2

    I was able to get the content excerpts to finally load – I had to reupload the design page.  I did have the settings for the content correctly.  I’m not exactly sure the issue but the reload cured it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.