Blog Page Showing Duplicate Photo on main blog page, not on actual post + Other

Community Forums Forums General Discussion Blog Page Showing Duplicate Photo on main blog page, not on actual post + Other

This topic is: not resolved

This topic contains 6 replies, has 3 voices, and was last updated by  kimmer 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #56307

    haneydoo
    Participant
    Post count: 3

    After making some changes to my site, i am seeing a duplicate image on my blog posts that show up on the main blog page.

    I have gone in and deleted the media, and re-inserted it into original blog post. The duplicate does not show up when i click on the post and go to full page. Its only showing up this way on the blog page.

    Also, It keeps displaying text wrapped around the image even though there is a break between the image and the next line of text. Keeps pulling in the first few words of text from the next paragraph below.

    can anyone help? I have had someone look at it but they were not able to figure it out and suggested i post here. The changes happened after my host company auto updated me to 3.6. We switched it back down but the glitch remains.

    Thanks for any input!

    http://www.hotlalistings.com/blog/
    #56350

    haneydoo
    Participant
    Post count: 3

    I have tried deleting the entire blog post and re-writing. it still has the same result. any ideas anyone?

    another issue with the images in the post are that the main blog page is placing the last image at the top of the blog post. again, only visible on the main BLOG page, not within the actual post.

    Thanks for any help!

    #57267

    haneydoo
    Participant
    Post count: 3

    Support? Any help please. I can not find a fix and definitely some kind of glitch. Any help?

    #57378

    Susan
    Moderator
    Post count: 9292

    Do you have a featured image attached to the post?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #57383

    haneydoo
    Participant
    Post count: 3

    thank you Susan. No, i did not actually and it was happening on very old blog posts too that did not have featured image option. anyway, went into Genesis theme options and unchecked the featured image box and it fixed everything so somehow that was causing the duplication of images.

    Now the last issue i cant get around is when i upload pictures, its take the text from the next line of the blog post and wraps a few words to the right of the image. i am not sure why.

    #57407

    Susan
    Moderator
    Post count: 9292

    When you load the image, are you having it position itself to the left? If so, it will wrap text to the right, unless you set it to center in the post.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #59734

    kimmer
    Participant
    Post count: 2

    I just had (I think) the same problem on my home page with the News theme! When I chose to show “Full Content” in the Featured Post widget, it showed my thumbnail image PLUS the full sized image and the full content – even though I limited the content to 250 characters. When I changed the widget to “Show Content Limit”, it worked perfectly. Hope this fixes your problem!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.