Blog posts not showing in Amped child theme

Community Forums Forums Design Tips and Tricks Blog posts not showing in Amped child theme

This topic is: not resolved

This topic contains 3 replies, has 4 voices, and was last updated by  Supercow 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20588

    pwtucker
    Participant

    Hey guys,

    I just imported a bunch of posts from blogger to my site http://www.transientme.com and they show up when I use the basic Genesis theme.

    However, when I load the Amped theme, they disappear.

    Can anybody help?

    Thanks!

    #20638

    wpspeak
    Participant
    Post count: 112

    Hi,

    The reason for that is because Amped uses custom home.php file. To set up the homepage, you can do so from the widget page.

    Since you only want to use the default blog page, follow these steps:

    1. Create a new page. Simply give any title.
    2. Then, on the right column, somewhere below the publish button, you’ll see Template. Choose “Blog” template from the dropdown.
    3. Settings > Reading. Tick on the Static Page bullet, and from the “Front Page: ” dropdown, choose the page you just created.
    4. Save.


    #20641

    Bill Murray
    Participant
    Post count: 572

    @pwtucker – wpspeak’s approach is good if you want a blog style home page, like the sample Genesis theme. But if you want the widgetized home page of the Amped theme, I think you’d be better off by downloading/activating Nick’s Genesis Featured Widget Amplified plugin, putting the widget in the Featured Bottom widget area, and configuring it. That will give you blog posts in that widget area, while preserving the widgetized home page of the Amped theme. Pick the solution that fits your needs.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #75765

    Supercow
    Participant
    Post count: 3

    Awesome, thanks this really helped out. I followed wpspeak instructions and have a blog front page like I was wanting. I kept putting stuff in the page instead of leaving it blank and couldn’t figure it out.

    • This reply was modified 8 months ago by  Supercow.
    • This reply was modified 8 months ago by  Supercow.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.