Breadcrumb PHP Error

Community Forums Forums Design Tips and Tricks Breadcrumb PHP Error

This topic is: not resolved

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  SLee 9 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #67840

    SLee
    Participant
    Post count: 2

    I’m playing around with developing a child theme, and I have been testing out different options in the Genesis core to make sure that I haven’t forgotten to style anything. When I turned on breadcrumbs, I got this error:

    Strict Standards: Only variables should be assigned by reference in /Applications/MAMP/htdocs/wordpress/wp-content/themes/genesis/lib/classes/breadcrumb.php on line 559

    The rest of the theme still loads. This error just shows up because I have the debug mode on, but I’m still curious about what the issue is and how to fix it. I looked around in the forums here and didn’t see anyone else talking about it.

    Any ideas?

    http://localhost
    #67936

    snakeair
    Participant
    Post count: 157

    You should post this in the correct section. http://www.studiopress.com/forums/forum/general-discussion/

    Not to many people check this section as it’s for forum bug’s and studiopress suggestions.

    You could always use the ticket system to get help from a StudioPress team member.

    #68033

    SLee
    Participant
    Post count: 2

    Okay, thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.