Browser/Cookie Problem Magazine Theme

Community Forums Forums General Discussion Browser/Cookie Problem Magazine Theme

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  crazymikesapps 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #34755

    crazymikesapps
    Participant
    Post count: 6

    Hello,

    Our website crazymikesapps.com changed themes on or around 04/04/13. We are experiencing a problem now that when anyone comes to the website it always shows them 03/29/13. If you clear cache, delete cookies, and refresh up to 4x you will get the new content.

    But open a new tab in the same browser that has just been cached and cookies deleted and it takes you back to 03/29/13 content.

    Anyone know why this is?

    thank you

    Mike

    #34774

    Robin
    Participant
    Post count: 321

    You are running W3 Total Cache. You need to tell it to refresh/update the cache.

    Also, I think you may be running the social media plugin that was flagged this week for malicious code. Here’s Sucuri’s post about it. HTH


    I do the best I can with what I’ve got. (say hey on twitter)

    #34807

    crazymikesapps
    Participant
    Post count: 6

    Robin,

    thank you very much, you are awesome. a developer friend caught the w3 and it was the page cache settings. But I did not know anything about the social media widget plugin.

    again, thank you kindly.

    Mike

    #34808

    crazymikesapps
    Participant
    Post count: 6

    Robin,

    the social media widget has been updated today :) and I am glad it is a great plugin, minus the spam:

    http://wordpress.org/extend/plugins/social-media-widget/changelog/

    thank you again

    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.