Bug in Comments section?

Community Forums Forums General Discussion Bug in Comments section?

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  essaysnark 7 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #99377

    wittycassiehere
    Participant
    Post count: 14

    I have the Metro theme installed and have recently had three separate people tell me they’ve been unable to leave comments. When they try to, they receive error messages. Odd, because not EVERYONE is having trouble – I do still get comments on my site. It’s unlikely that it’s just issues with their browser, because one person said they use Safari and another uses Chrome. I’ve never been a huge fan of plugins like Disqus, but I may consider that option just to get comments working again!

    Link to my site: http://www.wittytitlehere.com

    Does anyone have suggestions? Thanks!


    http://www.wittytitlehere.com
    #99434

    nutsandbolts
    Keymaster
    Post count: 3187

    I don’t see any errors on your site… Can you find out what the error messages say and post back? That will go a long way in identifying the issue.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #99436

    essaysnark
    Participant
    Post count: 342

    Looks like you’re on DreamHost; you may want to review this thread:

    http://wordpress.org/support/topic/cant-mark-as-spam-or-delete-comments?replies=35

    (It’s long; you could read it backwards from the part where I link to the halfelf site and Ipstenu shows up.)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.