Cannot activate Home welcome widget

Community Forums Forums Design Tips and Tricks Cannot activate Home welcome widget

This topic is: resolved

This topic contains 6 replies, has 3 voices, and was last updated by  Hector 1 year, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #9781

    Hector
    Participant
    Post count: 11

    Hello,

    This is the webiste that I am creating  (www.janezrei.com). I am new to Genesis and creating websites at all, so any tips are very welcome

    I have the Agency theme and added text to my Welcome Widget but cannot see anything display on my home page. If there is anything I am doing wrong.

     

    Thanks for all your help

    #9784

    Susan
    Moderator
    Post count: 9014

    I see “A Family Company coming soon.”

    What do you type into the text widget?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #9786

    Hector
    Participant
    Post count: 11

    Thanks Susan

    I added the words “Houston Wholesale Properties 20% to 40% Below Market”

    But they wont appear and also Added the slider but cannot see images.

    If I go back to the home page, I can add text, but I would like to use the widgets from the agency theme instead

     

    #9790

    Susan
    Moderator
    Post count: 9014

    In your menu, if I select “home”, it takes me to this page: http://www.janezrei.com/home-2/  But, if I click your header, it takes me to janezrei.com (as I would expect), but I receive a 404 error message.

    Since this is an issue related to setting up your account to look like the demo, I would go ahead and submit a support ticket: http://my.studiopress.com/help/


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #9792

    Hector
    Participant
    Post count: 11

    I have noticed that all the widgets for primary and footer work just fine, but the welcome widgets do not work or/and wont show any content on the side

    Any setting I may have to adjust

    #9803

    AC
    Blocked
    Post count: 7712

    Did you set a Static Page as your home page? Go to Settings > Reading a select “Your Lastest Posts”.

    #9815

    Hector
    Participant
    Post count: 11

    thanks for the information. by changing the static page from a post it helps solved the problem.

     

    thanks for all your help

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Cannot activate Home welcome widget’ is closed to new replies.