Cannot install Genesis plugins

Community Forums Forums Design Tips and Tricks Cannot install Genesis plugins

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Josh Fialkoff 2 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #42524

    Josh Fialkoff

    When I try to install plugins made for the Genesis framework, I get this error:

    Sorry, you cannot run Genesis Palette without WordPress 3.3 and Genesis 1.8.0 or greater.

    However, both Genesis 1.9.2 and the Enterprise child theme are loaded and active.

    This site is hosted on Here is their response:


    Hello Josh—

    I’ve taken a look at your setup, and I’m seeing the same thing you are. It appears the correct versions of Genesis are installed, though that error indicates that the plugin checker can’t find them.

    I’ve run a refresh script on the server and purged the cache to make sure everything is nice and clean, but I’m still seeing the same error here. I would contact StudioPress’ support team directly to see if they have an idea as to what could be causing this. I’m guessing the version number record in either a file or your database wasn’t updated properly when you upgraded to the most recent version.

    I hope this helps. Please let me know if you have any other questions.



    Are you trying to load them in a staging area of some sort?



    Your theme says the template version is 1.8. Are you sure you updated to 1.9? I would suggest downloading the latest version of Genesis from you area, unzip it and move the file over to your hosting account replacing the current folder.


    Josh Fialkoff

    This is resolved. I don’t actually remember how we resolved it, but it’s fixed. ;-) Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Cannot install Genesis plugins’ is closed to new replies.