Cannot place a simple custom header on News theme

Community Forums Forums Design Tips and Tricks Cannot place a simple custom header on News theme

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  noah 2 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #39313


    I have been trying for hours to upload a simple custom header image on my site using the News Theme and I cannot do it.

    My header size is 960 x 250, but I cannot prevent it being cropped to 960 x 110.

    I have changed the functions.php file to this:

    /** Add support for custom header CHANGED THIS TO 250 FROM 110*/

    add_theme_support( ‘genesis-custom-header’, array(

                ‘width’            => 960,

                ‘height’           => 250

    ) );

    I have changed the style.css and deleted css that I thought might be blocking this, as Firebug will show.  But nothing works.

    I attempted to use this procedure and FTP-ed the image as “customer_header” to the theme images:

    That did not work either. Should it be this complicated? Any help very gratefully received …



    Go to Line 175 in your child themes style.css file.

    #header {
    	background-color: #fff;
    	border-left: 1px solid #d5d5d5;
    	border-right: 1px solid #d5d5d5;
    	border-top: 1px solid #d5d5d5;
    	min-height: 250px;  // Change the height here
    	margin: 0 auto;
    	overflow: hidden;
    	width: 960px;

    Line 226

    .header-image #title-area,
    .header-image #title,
    .header-image #title a {
    	display: block;
    	float: left;
    	height: 250px; // Change the height here 
    	overflow: hidden;
    	padding: 0;
    	text-indent: -9999px;
    	width: 465px;

    You shouldn’t need to change anything else.

    Another option is to try the Genesis Simple Header plugin.



    Thanks brad. This worked on my test site. Now I have a very similar problem with the real one which is live:

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.