Can't figure out why text + logo image showing

Community Forums Forums General Discussion Can't figure out why text + logo image showing

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  wmwebdes 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #37913

    LdyLarke
    Participant
    Post count: 46

    I have UNchecked the usual Header page option to show the text. But no matter what I do, it stays checked! The text obscures the image logo of course, and makes the site look so cheesy. It’s on the NEWS child theme.

    Yes it’s sadly outdated. see my signature if ya need to know why

    Suggestions?


    • This topic was modified 1 year, 3 months ago by  LdyLarke.
    • This topic was modified 1 year, 3 months ago by  LdyLarke.
    http://www.mortgages-refinancing.ca
    #37917

    wmwebdes
    Participant
    Post count: 107

    Hi
    When you uploaded your header image via Appearance > Header there is a checkbox which says “Show header text with your image.”

    Uncheck that box and save the settings.

    #37923

    wmwebdes
    Participant
    Post count: 107

    If you’ve already unchecked the “Show header text with your image.” box you could try adding “display: none;” to your stylesheet as shown below.

    #title-area #title a {
    color: #333333;
    margin: 0;
    padding: 0;
    text-decoration: none;
    display: none;
    }

    #37956

    LdyLarke
    Participant
    Post count: 46

    the style edit worked! thanks so much :)


    #37961

    wmwebdes
    Participant
    Post count: 107

    That’s good Shannon

    This one resolved then.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Can't figure out why text + logo image showing’ is closed to new replies.