can't get featured images on corporate or appear like demo

Community Forums Forums General Discussion can't get featured images on corporate or appear like demo

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  sixlevel 1 year, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #19982

    sixlevel
    Participant
    Post count: 5

    I’m having a devil of a time figuring out what’s going wrong that I can’t get the featured images on my corporate theme.

    The site is sixlevel.com

    I want to make the home page function exactly like the demo here: http://demo.studiopress.com/corporate/

    I’m not a noob but feeling like I’m going blind. :-)

    Thanks.

    Larry

    #19990

    Dorian Speed
    Participant
    Post count: 140

    Can you provide a bit more information about what you’ve tried? It’s not clear to me when looking at your site whether you have posts/pages being loaded via a widget in those three areas. Are you using the Genesis Featured Widget Amplified plugin? That would be my first recommendation – if you haven’t done so already, make sure there is a GFWA widget in each of those three areas. There are settings within the GFWA widget for choosing the image size, etc.


    Bringing websites Up to Speed
    Firebug will light the way to understanding the secrets of the Internet!

    #19997

    sixlevel
    Participant
    Post count: 5

    I’ve pulled the featured image widget into featured dropdown to activate it.

    I’ve added the featured image to the home page. Nothing shows up obviously as I don’t see any related code being generated from these actions.

    The GFWA widget seems a bit outdated isn’t it? It’s 270+ days old and not supported for 3.5.1WP

    What am I trying to accomplish? A home page styled like the demo: http://demo.studiopress.com/corporate/

    Thx

    #20002

    Dorian Speed
    Participant
    Post count: 140

    What I meant was – is each of those widgeted areas going to link to a category, to a page, or what?

    I use GFWA on every site and Nick is a StudioPress guru, so I wouldn’t worry about the age of the widget in this case.

    I guess I’m also a little confused as to what you mean when you say “the featured image widget.”

    If you are using categories – do you have an actual post in each category, and does that post have a Featured Image?


    Bringing websites Up to Speed
    Firebug will light the way to understanding the secrets of the Internet!

    #20003

    Dorian Speed
    Participant
    Post count: 140

    FWIW, this also seems like a question you could ask through the customer portal.

    I am assuming you have already followed the theme instructions from here: http://my.studiopress.com/setup/corporate-theme/

    And I’m wondering if you have actually designated a Featured Image for each of those pages, over on the right-hand side of the page editor window in your Dashboard, below tags – it says “Set Featured Image.”


    Bringing websites Up to Speed
    Firebug will light the way to understanding the secrets of the Internet!

    #20008

    sixlevel
    Participant
    Post count: 5

    Guess we have a failure to communicate. Thanks for trying

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.