Categories going 404

Community Forums Forums General Discussion Categories going 404

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Bill Murray 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32023

    kensavage
    Participant
    Post count: 1

    Since installing Prose, out of the blue my categories pages are going 404 at random times:

    http://www.kensavage.com/archives/category/family/

    Anyone have an idea on how to start to diagnose this problem?

    #32079

    Bill Murray
    Participant
    Post count: 572

    First, re-save your permalinks without making any changes.

    Second (assuming the 1st step doesn’t fix your problems), deactivate ALL of your plugins and re-activate them one by one, testing the broken link after each re-activation. Before you begin the plugin test, test a broken link with all of them deactivated. The broken link should work. If it doesn’t, it’s probably not a plugin conflict. If re-activating a plugin breaks the link, that plugin is the culprit. When done the plugin testing, re-activate all good plugins.

    Third, if you have any caching active, disable it. If the first or second steps don’t work, and you have caching, you might need to repeat them with caching turned off, so you may want to make this step your first step if you have caching enabled so you don’t have to retrace your steps.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.