Categories not working

Community Forums Forums General Discussion Categories not working

This topic is: not resolved

This topic contains 9 replies, has 2 voices, and was last updated by  fiddles5 1 year, 9 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #17155

    fiddles5
    Participant
    Post count: 28

    Hi – I’m using the Freelance theme, and I just noticed that my categories have stopped working. Not sure when they stopped working, but may have been with a WP 3.x update.  http://mylifeisamess.com

    I’ve tried resetting the permalinks to default, saving, and putting them back to Post Name.

    Any ideas how to fix this?

    thanks!

    #17162

    AC
    Blocked
    Post count: 7712

    Do you mean they are not applied to your blogs or that they aren’t included in your URL? Can you possible drag the Category widget to a sidebar so we can check that out? Thanks.

    #17164

    fiddles5
    Participant
    Post count: 28

    Hi — the Categories widget is in the sidebar.  It’s called “Interesting Stuff” — The links in the widget don’t work.  Also in the blog posts when you click on the link to Category, you get a blank page.

    #17177

    AC
    Blocked
    Post count: 7712

    Check Post > Categories and see if you see numbers next to them – i.e., like there are 3 next to books or 5 next to Jazz. If you see that – click that number and tell me if it returns a blank page.

    #17179

    AC
    Blocked
    Post count: 7712

    By any chance do you have Yoast installed? And have you tried deactivating your plugins. I see on WordPress.org support that Yoast was interfering with it working.

    #17191

    fiddles5
    Participant
    Post count: 28

    There’s no Yoast plugin. No numbers next to Category names. I’ve tried disabling the plugins already. Didn’t help.

    Thanks for looking into this for me!

    #17194

    fiddles5
    Participant
    Post count: 28

    Just noticed the search function returns a blank page too!

    #17209

    AC
    Blocked
    Post count: 7712

    Did you deactivate your other plugins?

    #17215

    fiddles5
    Participant
    Post count: 28

    yes. and it had no effect, so I turned them all back on.

    #17310

    fiddles5
    Participant
    Post count: 28

    My category links are still not working properly. Anyone?

    http://mylifeisamess.com

    Tried deactivating plugins. nothing. tried activating one at a time. nothing. tried changing permalinks to default, saving, then choosing Post Name again. In the dashboard – Category – links to Categories are the same as they appear in the blog. Nada.

    Help?

     

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.