Change "Leave a Comment" text

Community Forums Forums General Discussion Change "Leave a Comment" text

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  wpspeak 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13958

    emilywhitedesigns
    Participant
    Post count: 3

    I am trying to change the text for “Leave a Comment” to a Spanish translation. I am using the Genesis Featured Widget Amplified plugin for my homepage and have set it to show “post info”. I am also using Simple Edits and have moved my comments link from “post meta” to “post info”.

    I’ve already tried this code and it doesn’t work.

    /** Modify the comment link text */

    add_filter( 'genesis_post_meta', 'post_meta_filter' );
    function post_meta_filter( $post_meta ) {
        return '[post_comments zero="Leave a Comment" one="1 Comment" more="% Comments"]';
    }

    I believe it isn’t working because of some conflict with either Simple Edits or Featured Widget Amplified. Any suggestions?

    #14926

    wpspeak
    Participant
    Post count: 117

    The code you use only works for the blog loop.

    If you’re using the Featured Post amplified plugin, you can change it from the widget settings. Just edit the post info and post meta field. Well, to do that you can use the Genesis shortocode.

    Ref: http://my.studiopress.com/docs/shortcode-reference/

    When you use the Featured Post Amplified plugin, once you tick on the “Show Post Info” or “Show Post Meta”, another field will automatically showing up below them few seconds after that (it won’t refresh your page) and you’ll see they will be auto populated with some shortcodes.

    You’ll need to edit/delete/change the shortcodes. Please refer to the link I provided above.


Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.