Changed header image, now it's no longer displaying in mobile

Community Forums Forums Design Tips and Tricks Changed header image, now it's no longer displaying in mobile

This topic is: not resolved

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  anitac 3 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #80307

    lgj
    Member
    Post count: 1

    I changed the header image on my site (I have the decor theme), kept the measurements the same but now it’s no longer displaying on the mobile version of the site. I know I have to change something about the responsive CSS but I’m not quite sure what!

    http://linktoyourself.com
    #80363

    anitac
    Participant
    Post count: 6383

    I see text there now. Can you put your logo back so I can see it?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #80382

    lgj
    Member
    Post count: 1

    I want to keep the text, I’m not using a logo image right now, it’s the header image behind the text that’s missing in mobile (it’s a textured dark purple background). Sorry for the confusion and thank you for helping me out!

    #80390

    anitac
    Participant
    Post count: 6383

    Try adding this to your media queries sizes 800 and 400:

    #header .wrap {
        background: url("http://linktoyourself.com/wp-content/themes/decor/images/bg-header.jpg") repeat scroll 0 0 rgba(0, 0, 0, 0);
    }
    

    Looks like your navigation doesn’t have a color:

    .menu-primary, .menu-secondary, #header .menu {
        background: none repeat scroll 0 0 #753357;
        color: #F5EDC4;
    }

    I added “background” to this – add this to the media queries. You may have to play around with it a little bit.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    • This reply was modified 3 months, 4 weeks ago by  anitac.
    • This reply was modified 3 months, 4 weeks ago by  anitac.
    • This reply was modified 3 months, 4 weeks ago by  anitac.
    • This reply was modified 3 months, 4 weeks ago by  anitac.
    • This reply was modified 3 months, 4 weeks ago by  anitac.
    • This reply was modified 3 months, 4 weeks ago by  anitac.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.