Changing the Responsive Slider height?

Community Forums Forums Design Tips and Tricks Changing the Responsive Slider height?

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  colemanweb 2 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #7686


    I have been creating images that were exactly 610×220 and adding them as featured images for my responsive slider.  I am in the process of changing the featured images for all my posts to 400×400, but I can’t get my responsive slider height to change. :(  See

    I have changed it the the responsive slider settings from the menu to 400×400, it didn’t change the height.

    I have tried adding a height line to the code it in the theme style.css;

    .slider {
    float: left;
    width: 400px;
    height: 400px;

    I also tried adding it here;

    #genesis-slider {
    border: 10px solid #fff !important;
    padding: 0 !important;
    height: 400px;

    Then I tried to go into the responsive slider style.css and add it here;

    #genesis-responsive-slider {
    background-color: #fff;
    //border: 10px solid #eee;
    margin: 0 auto;
    padding: 10px;
    position: relative;
    height: 400px;

    I still get the cut off images in the slider.  I tried each of these options above individually, I didn’t add the code to all of these places at once.

    How do I change the height of this slider?






    I think the problem is the dimensions of your images, at least the ones I see there now, are not fitting your 400px x 400px space is all. Your images size themselves proportionately to fit, so they are fitting width-wise (400px wide) but not filling the 400px height because they’re not all proportioned as squares but as rectangular in their dimensions. The settings you’ve configured in the Responsive Slider settings will set it to max-height of 400px, which means that is as large as it can go, if the width supports it. But, if the image is wider than tall, it will scale to fit the width. Hope that makes sense?

    Twitter: @riavonentprises



    I had a similar image when I changed the dimensions.  It wasn’t in the slider.  It was that the image was cropped “shorter” when I uploaded it.  So I removed the old image, changed the image maximum height and width in Settings (the regular settings for WordPress) and then uploaded it again.  Voila, all fixed.  :)  Maybe that will work.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.