Chrome not showing bold fonts

Community Forums Forums General Discussion Chrome not showing bold fonts

This topic is: resolved

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  mborger 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #13256

    mborger
    Participant
    Post count: 109

    Hello. Since the latest Genesis update (I’m assuming as I just recently became aware of this), Chrome isn’t showing the ‘strong’ tag properly. For example, visit http://bigrockinvestments.com/what-is-a-short-sale-2/ and look at the text “Broker Price Opinion”. It’s fine in Safari and Firefox but not in Chrome. What’s odd is that the text does look differently than normal text, but just not what you expect from a ‘strong’ tag.

    I tried searching for a fix and came across some posts on ‘important’ tags and tag resets, but it’s a bit above my pay grade. Any CSS pros have some suggestions? Thank you.

    #13278

    Bill Murray
    Participant
    Post count: 575

    I think what you are seeing is the well-discussed bug rendering Google webfonts in Chrome. It’s an issue with the browser Chrome.

    There are a few fixes in that thread, but I haven’t tested any of them because it hasn’t bothered me enough to worry about it. The bug has been around for years, and I think the Chrome developers will get it fixed eventually.


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #13296

    mborger
    Participant
    Post count: 109

    Wow, I didn’t know it was such a known issue. The fact that it only happens on Google’s own browser is quite ironic. I imagine I’ll have this problem with all Google Webfonts from what I’ve just read on that link. Bummer. I’ve resorted to having to change the color of any text I would normally just boldface to make it standout.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.