CODE HTML Tag Not Working on StudioPress Forums

Community Forums Forums Forum Bugs and Suggestions CODE HTML Tag Not Working on StudioPress Forums

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  bamajr 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14312

    bamajr
    Participant
    Post count: 66

    Take a look at http://www.studiopress.com/forums/topic/how-to-create-a-splash-page/ here on the StudioPress forums. Scroll through the posts until you get to the areas where code should be. Notice how there is no code being displayed?


    Where to find me: APP.net | Facebook | Google + | Twitter | Website

    #14322

    Susan
    Moderator
    Post count: 7361

    Please review the FAQs to determine how to post code snippets:

    http://www.studiopress.com/forums/faq/

     


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #14324

    bamajr
    Participant
    Post count: 66

    Ah yes, the FAQs… I did look there, originally. However, right below, the box, where we all compose these forum posts, it says:

    You may use these HTML tags and attributes:

    The code element is shown a little differently than the FAQs… So, when someone is writing, and wonders how to do something, on the fly, and see that list of HTML tags and attributes, it leads to confusion.


    Where to find me: APP.net | Facebook | Google + | Twitter | Website

    #14331

    Susan
    Moderator
    Post count: 7361

    Thanks for pointing that out. I will move this post to the “forum bugs and suggestions” forum so that that box can be updated.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #14332

    bamajr
    Participant
    Post count: 66

    Sounds good @Susan – Thanks!


    Where to find me: APP.net | Facebook | Google + | Twitter | Website

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.