Color Content Boxes Not Displaying on Prose

Community Forums Forums Design Tips and Tricks Color Content Boxes Not Displaying on Prose

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  NathanBWeller 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #39920

    NathanBWeller
    Participant
    Post count: 12

    I followed this tutorial and I’ve done everything exactly as outlined: http://www.studiopress.com/design/colored-content-boxes-buttons.htm

    I think my problem may stem from the fact that I’m using Prose and I’ve entered the CSS into the custom code section as opposed to the actual stylesheet?

    The text that should appear in a blue content box is on this page: http://nathanbweller.com/freelance-writing-services/

    “Note: If we’ve worked together in the past and you’d like to submit a testimonial please feel free to do so via my contact page. Thanks!”

    http://nathanbweller.com/freelance-writing-services/
    #39986

    wendycholbi
    Participant
    Post count: 120

    Nathan,

    Something happened in the course of copying-and-pasting the CSS from the Genesis tutorial. Your Genesis –> Custom Code –> Custom CSS has a whole bunch of extra text and javascript that is rendering the CSS unreadable.

    It looks like it’s just the declarations for the colors are being messed up (the margins/padding CSS looks fine). For example, for the blue content box, you have this:

    [css]

    .content-box-blue {
    background-color: <a class="_hootified" a="" href="#" #d8ecf7"="" onclick="javascript:var e = document.createEvent("CustomEvent"); e.initCustomEvent("hootletEvent", true, true, {type: "hash", value: "#d8ecf7"}); document.body.dispatchEvent(e); return false;">#d8ecf7</a>;
    border: 1px solid <a class="_hootified" a="" href="#" #afcde3"="" onclick="javascript:var e = document.createEvent("CustomEvent"); e.initCustomEvent("hootletEvent", true, true, {type: "hash", value: "#afcde3"}); document.body.dispatchEvent(e); return false;">#afcde3</a>;
    }[/css]

    …when you should have this:

    [css]

    .content-box-blue {
    background-color: #d8ecf7;
    border: 1px solid #afcde3;
    }[/css]

    So first, I’d re-paste the CSS for the six colors, and save changes.

    If that doesn’t fix the issue, can you un-minify your CSS (uncheck the “Minify CSS?” box at the very bottom of the Genesis –> Design Settings page) so I can look closer at what’s happening with your CSS, and post back here?


    I love WordPress, Genesis, and the Prose child theme (my complete guide to using Prose is here: SiteSetupKit.com). Say hi on Twitter: @wendycholbi

    #39995

    NathanBWeller
    Participant
    Post count: 12

    Ah, thank you so much!  I subbed in the code you told me instead of what I copy and pasted from the tutorial and it’s working wonderfully.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Color Content Boxes Not Displaying on Prose’ is closed to new replies.