Colored Content Boxes Not Displaying

Community Forums Forums Design Tips and Tricks Colored Content Boxes Not Displaying

This topic is: not resolved

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  SoZo 1 year, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2057

    JenniB
    Participant
    Post count: 19

    Hi,

     

    I followed the Studiopress tutorial on Content Boxes (http://www.studiopress.com/design/colored-content-boxes-buttons.htm) and implemented it here on this page:

    http://infomediallc.com/outfit/outfit-mums/

    It should be in the middle of the page a purple content box

    The Css is there. What am I doing wrong?

    Thanks,

    Jenn

    • This topic was modified 1 year, 11 months ago by  JenniB.
    • This topic was modified 1 year, 11 months ago by  JenniB.
    #2067

    SoZo
    Moderator
    Post count: 1573

    Which text block should be purple?


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #2081

    JenniB
    Participant
    Post count: 19

    Unfortunately there are some fitness classes or trainers conducting really inappropriate programs for new mums. You shouldn’t be thrown into a boot camp or normal exercise class just yet. The changes your body undergoes in 9 months of pregnancy, childbirth & then afterwards with breast feeding etc, mean that you have a new body in many ways, so its important to ease back into exercise & build a strong foundation. The OUTFIT Mums program starts with pelvic floor strength, core strength & controlled exercises to progress you safely.

    #2083

    SoZo
    Moderator
    Post count: 1573

    You’ve added the style rules within the last responsive rule. If you reduce the width of your browser you’ll see the purple show up when you hit the designated width. People do this a lot so I always recommend not adding things to the end of your style sheet. leave the responsive rules as the last items.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #2086

    JenniB
    Participant
    Post count: 19

    Aha! I will remember that…that’s why my other styling wasn’t working.

    Thanks,

    Jenn

     

    #2087

    SoZo
    Moderator
    Post count: 1573

    You’re welcome :)


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Colored Content Boxes Not Displaying’ is closed to new replies.