Content Font

This topic is: resolved

Tagged: 

This topic contains 9 replies, has 4 voices, and was last updated by  keylimedigitaldesigns@gmail.com 1 year, 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #16706

    keylimedigitaldesigns@gmail.com
    Participant
    Post count: 28

    Hi!

    I have a question that I can’t figure out…

    I changed the Default font on my site to century gothic and the color #5a5a5a.  Thats what I want for the text area.

    And my site made the change. But now all the sudden it is black and times new roman.

    So weird!! I can’t figure out what is going on. Anyone ideas? It is totally  got me confused! There isn’t even any times new roman in my css. and the only #000000 is in the menu bar hover.

    http://www.keylimeblog.com/

    Kendra

     

     

    #16727

    Susan
    Moderator
    Post count: 7367

    You have Century Gothic enclosed in double brackets – change it to a single bracket.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #17017

    keylimedigitaldesigns@gmail.com
    Participant
    Post count: 28

    Hmmm. i just changed it and it didn’t do anything. Cleared cache and everything. Do you see century gothic or times new roman?

    Kendra

    #17037

    Diane Kinney
    Participant
    Post count: 30

    Kendra, I think you have some errors in your CSS file.  Run your file through a validate, such as this one:  http://www.cssportal.com/css-validator/

    The url to your CSS is http://www.keylimeblog.com/wp-content/themes/blissful/style.css

    I saw 7 or 10 errors, and one gnarly one that is think is messing up your font.


    Need more help? Find me on Twitter @gidgetthegeek

    #17038

    anitac
    Participant
    Post count: 6401

    Sometimes you are missing a semi-colon after the Font-Family – go check all of your font-family coding and make sure it’s written correctly and that there is a semi-colon at the end. I’ll go check further also.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #17039

    anitac
    Participant
    Post count: 6401

    Check #nav – remove the quote (“) from round Raleway and ad the single (‘). Same with #subnav.

    Check check all of your FONT-FAMILY and make sure you are using the correct opening and closing around your font-family.

     


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #17040

    Diane Kinney
    Participant
    Post count: 30

    This might not be a css issue.  When I look at your rendered source code, your post text is wrapped in div tags instead of the expected paragraph tags.


    Need more help? Find me on Twitter @gidgetthegeek

    #17048

    anitac
    Participant
    Post count: 6401

    Did you update to Genesis 1.9.1 yet? I don’t see that you did. I matched up your CSS with the demo and for some reason I cannot get your “body elements” to render in Firefox, but they do on the Demo. Just a suggestion to check out. Have a great day, I hope you can fix it.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #17160

    anitac
    Participant
    Post count: 6401

    After doing some research, I believe it is your Century-Gothic font because it’s not a part of Google APIs (fonts.googleapis.com). Did you upload the font from some sort of Webfont Kit to your server. I see some instructions on Myfonts.com that state to use Century Gothic:

    Self-hosted Webfonts Put You In Control
    MyFonts webfonts are used with the CSS @font-face rule. You’ll get a Webfont Kit that is easy to upload to your own site, or any hosting service you please.

    You can use the CSS styles that we’ve put together, or fiddle and tweak until your perfectionist web designer is happy.

    You can re-download webfont kits whenever you’d like, and customize lots of settings each time (if that’s what you’re into).

    http://www.myfonts.com/fonts/mti/century-gothic/


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #17572

    keylimedigitaldesigns@gmail.com
    Participant
    Post count: 28

    thanks Diane Kinney

    Your idea to valid the css was awesome! I ran across some random letters (silly typo) at the top of my css that was messing everything up :)

    THanks!

     

     

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Content Font’ is closed to new replies.