Corporate Theme Middle Widgets don't align

Community Forums Forums General Discussion Corporate Theme Middle Widgets don't align

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  jmpikul@igc.org 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #85704

    I’ve added the three middle widgets to the Corporate theme, and the text for the third widget seems to wander off the page into nothing. Additionally, when I add the third and final widget the text for the Featured page also seems to wander off the right side of the edge.

    http://www.webcopyhq.com

    I’m not sure why this problem is occurring, or how to correct it. I would think the theme would have the correct spacing for it’s elements, but something is off.

    #85957

    anitac
    Participant
    Post count: 6992

    You need to use content limits and adjust the limits to balance the text out on your own.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #96664

    jmpikul@igc.org
    Member
    Post count: 1

    I noticed you fixed this problem. I am having it too – the text running off the page int he Feature Page section. Could you let me know how you fixed it.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.