Corporate (Version 1.1) Site title still displaying in header

Community Forums Forums Design Tips and Tricks Corporate (Version 1.1) Site title still displaying in header

This topic is: not resolved

Tagged: ,

This topic contains 4 replies, has 3 voices, and was last updated by  nicole_hammett 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #20784

    nicole_hammett
    Participant
    Post count: 2

    Hi

    I have removed the heading title in the Genesis Header section… unchecked the Show Text in the Header.

    However when I save this it just reverts back to displaying the header.
    http://www.i-calm.com.au/ is the website.
    Any advice would help.
    I have so far deactivated plugins however this made no difference. The only thing I can think is I just updated to wordpress 3.5 and to genesis 1.9.1.
    Is this perhaps a compatibility issue?

    Thanks
    Nicole

    #20905

    cehwitham
    Participant
    Post count: 396

    Hi Nicole,

    I’m not sure quite how you’re trying to remove the text, or how you’ve done it previously but if you find the functions.php file in your wp-content/themes/corporate/ you can add the follow two lines of code to remove the title and description from the header.

    remove_action( 'genesis_site_title', 'genesis_seo_site_title' );
    remove_action( 'genesis_site_description', 'genesis_seo_site_description' );


    Twitter: cehwitham Web: cehwitham.com

    #20925

    Bryan Kerr
    Participant
    Post count: 15

    I upgraded four days ago to WP 3.5.1 from 3.4.2, and this just happened to me today as well. Header all of the sudden has disappeared, replaced with site title and tagline. However, I’m still on Genesis 1.8.2, and Prose 1.0.

    Adding the two lines to my functions.php does get rid of the title and tagline text, but my header logo is still missing.

    Turning on/off minify settings doesn’t help, no does disabling all plugins. When I go to Appearance -> Header and try to uncheck the “Show header text with your image,” it gets rechecked when I hit the save button.

    Removing the Site Title and Tagline in Settings -> General does not bring back the header image either.

    I suspect this is a WordPress issue.

    My header looks terrible, and need this fix. Would appreciate help as well.

    http://www.thehobbyblogger.com

     


    Lots of Genesis-related tutorials at TheHobbyBlogger.

    #20927

    Bryan Kerr
    Participant
    Post count: 15

    Just discovered the fix in another post:

    Go to Appearance > Themes > Customize

    Expand “Site Title & Tagline”, and uncheck the “Display Header Text” box.


    Lots of Genesis-related tutorials at TheHobbyBlogger.

    #20948

    nicole_hammett
    Participant
    Post count: 2

    Thanks so much Bryan I did the top code in the functions.php and that worked perfectly.

    Thank you very much for all your help :)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.