Cre8tive Burst Header Background Disappeared After Update

Community Forums Forums Design Tips and Tricks Cre8tive Burst Header Background Disappeared After Update

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  David Chu 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55784

    dkrause
    Participant
    Post count: 27

    After completing the Genesis update (to 2.0), the background on my header has disappeared. I don’t have technical skills when it comes to websites, so I have no idea how to troubleshoot this. I glanced through all my settings and don’t see anything obvious.

    Can anyone possibly tell me what might be wrong (and perhaps how to fix it)?

    My site is: http://www.reflectivepeople.com

    Thank you!

    http://www.reflectivepeople.com
    #55788

    David Chu
    Participant
    Post count: 1373

    Hi,
    I don’t have that theme, but I have a quick thing you can try. Header backgrounds frequently get boinked when doing a theme update.

    Try going to Appearance…. Header, and there’s a pretty decent chance that you’ll see your header image there, but it’s now unselected. (you may even have several images there) Select the image you want, and “Save Changes”, and your header should re-appear.

    Your site looks very nice, btw. If you’re still stuck, this is a 3rd party Genesis theme, so you can probably get some help from the developer/supporter of that theme.

    Hope that helps,
    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #56636

    dkrause
    Participant
    Post count: 27

    David — Thanks for the reply here. I had not added any other header images, so the option to choose between images didn’t really appear. Therefore, I wasn’t sure this was my solution. However, what I did do was just click on “Remove header image,” hoping it would restore the default, which it did. Yay!

    All good now. Thank you!

    #56662

    David Chu
    Participant
    Post count: 1373

    Wild. Yeah, that part of the theme is hinky for some reason, possibly with any WordPress theme. I’ve got a geeky idea or two, but not really worth mentioning. The other biggie, which seems to be working better now, possibly due to WordPress 3.6, is when switching themes your Primary and Secondary menu choices go away, and you need to re-select.

    Glad you’re back in the saddle!


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.