Create a Portfolio Page on Genesis

Community Forums Forums General Discussion Create a Portfolio Page on Genesis

This topic is: resolved

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  design_agency 5 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #86944

    Candace
    Member
    Post count: 5

    I have changed out my theme and would like to implement a “Portfolio Page” that is found on many of the StudioPress child themes. Unfortunately not the one I am working with.

    I have found a few online tips on how to create it but not necessarily with Genesis. In any event, I’m not a coder and still learning the in’s and out’s of the hooks & css.

    I have done as much as I could, and can’t figure out why my photos will not show on my Portfolio page (titled ‘Show & Tell’)

    I have created these pages:

    single-portfolio.php
    archive-portfolio.php

    I was able to see the page, the ability to create posts, just can’t get the photos pulled onto the page and definitely need work on the css for that page.

    I had purchased a prior theme that had it and came this far and would love some help to finish it out.

    http://thequiltedstitch.com

    http://thequiltedstitch.com/portfolio

    is the page I’m trying to get to look like this:

    https://prettydarncute.com/showcase/

    All help would be appreciated.

    Thank you,

    Candace

    http://www.quiltedstitch.com
    #86953

    anitac
    Participant
    Post count: 6991

    Follow Brad’s instructions here. Even thought it says for Metro, it will work for you theme.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #87049

    Candace
    Member
    Post count: 5

    Thank you for the link, I did go ahead and follow the instructions and initially it wiped out so much… I decided to give it another shot and modified a little of the css and still having issues with the page graphics.

    I did do the following, reset the permalinks, refresh the images and still no luck.

    I created a new category per the instructions, “portfolio” and that didn’t seem to fix it either.

    I’m still at a loss.

    http://www.theQuiltedStitch.com

    Best,

    Candace

    #87138

    Candace
    Member
    Post count: 5

    Any help would be appreciated, I have site open for now to see if someone would be able to assist in what I’m missing in getting photos showing on portfolio page “Show & Tell” thanks much. Candace

    #87423

    Candace
    Member
    Post count: 5

    worked it out.. thanks

    #88021

    design_agency
    Member
    Post count: 50

    hey candace,

    im having a similar issue… mind sharing how you figured it out?

    many thanks,
    emily

    #88190

    Candace
    Member
    Post count: 5

    Hi Emily -

    I had made sure I had removed all the prior css and other pages that I had created and started from scratch and followed Brad’s tutorial above. Initially it did break the theme and made a mess. I kept at it and started the tutorial all over but again, making sure I had removed any prior code I had included with creating the page another way.

    One area you need to check for showing the photos is in the widget area, make sure you select to show the photos. Sounds simple but I might have forgotten that on one request.

    It eventually worked for me but now I’m having some styling issues and I think it might have to do with the width of my theme which isn’t as wide as the ‘metro’ theme. I’m still finishing the site.

    If I can help me, let me know.

    Candace

    #88366

    design_agency
    Member
    Post count: 50

    ok, gotcha… thanks for the advice!

    emily

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.