Crystal home page segments not showing in widgets section

Community Forums Forums General Discussion Crystal home page segments not showing in widgets section

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Anita 1 year, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #46835

    mfstacey
    Participant
    Post count: 6

    I have reloaded the Crystal and Genesis theme to the live site at web hosting but only the header right, primary and secondary sidebar “sections” are showing in the Appearance/Widgets area of the website. They were showing in the development site I was running locally on my MacBook. I have loaded the live site as new and copied the development Crystal & Genesis themes data to the plugins area and activated the Crystal theme. The sections are showing correctly on the home page but I don’t know how to add a featured post or page to any of them otherwise.

     

    #46837

    Anita
    Blocked
    Post count: 7712

    Please post a link to your site so we can take a look at what you have.

    #46852

    mfstacey
    Participant
    Post count: 6

    Thanks anitac. http://www.spapparel.co is the address. The home page looks right, all the segments are there, it is just that I don’t have them in the widgets section to configure contents.

     

    #46932

    mfstacey
    Participant
    Post count: 6

    I have tried reloading the Genesis theme from the latest downloaded from StudioPress and I now have the Footer 1 & 2 and Footer Disclaimer showing in the Widgets area but not Home Top Left, Home Middle and Home Bottom 1,2& 3. I have also noticed that I do not have the Portfolio page settings in the Genesis theme.

    #46936

    mfstacey
    Participant
    Post count: 6

    I have now resolved the problem. I deleted both Crystal and Genesis themes from the site and activated TwentyEleven. I logged out of the site. Downloaded both themes from StudioPress again. Uploaded these to the site. Logged on again, previewed the Crystal theme then activated it. All the widgets and the Portfolio page are now exactly as they should be. WoooHoooo!!!

    #46949

    Anita
    Blocked
    Post count: 7712

    Oh good. There must have been a glitch in your other setup. I’ll close this thread now.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Crystal home page segments not showing in widgets section’ is closed to new replies.